This project is read-only.

Life in sharepoint promoted links breaks sharepoint 2010

I am no longer able to create access services web database sites after installing LifeInSharePoint.PromotedLinks I have done every troubleshooting thing out there I can find and according to the e...

Id #17309 | Release: None | Updated: Jan 28, 2015 at 6:47 PM by sscarcella | Created: Jan 15, 2015 at 9:11 PM by sscarcella

Missing LifeInSharePoint.Metro.Common.Branding.LifeInSharePoint.Metro.WebEventReceiver

When you create a Contacts web database in Event Manager an error: Error loading and running event receiver LifeInSharePoint.Metro.Common.Branding.LifeInSharePoint.Metro.WebEventReceiver в LifeInS...

Id #16875 | Release: None | Updated: Jun 11, 2014 at 3:50 PM by Alexandersky | Created: Jun 11, 2014 at 3:50 PM by Alexandersky

Unable to connect to remote server

I am getting an error when configuring the web part. An Error occurred. Unable to connect to the remote server | at System.Net.HttpWebRequest.GetResponse() at LifeInSharePoint.Weather.MetroWeathe...

Id #16694 | Release: None | Updated: Feb 5, 2014 at 7:11 PM by pivotalsolution | Created: Feb 5, 2014 at 6:51 PM by pivotalsolution

unable to activate this solution.

I am able to upload the solutions.and unable to activate the solution. I am having the Site collection administrator permissions. It is saying "this needs permission__s"__

Id #16550 | Release: None | Updated: Dec 13, 2013 at 6:38 AM by Sriharshad | Created: Dec 13, 2013 at 6:38 AM by Sriharshad

Unhandled exception was thrown by the sandboxed code wrapper's Execute method in the partial trust app domain: $Resources:core,ImportErrorMessage

I installed the weather webpart in sandbox solution gallery and activate it. However, i get this error when i add the web part to the page. _Unhandled exception was thrown by the sandboxed code wra...

Id #16430 | Release: None | Updated: Sep 20, 2013 at 3:34 PM by Toudou26 | Created: Sep 20, 2013 at 3:34 PM by Toudou26

Error message

I'm getting the following message coming up in the WebPart An Error occurred. Object reference not set to an instance of an object. | at LifeInSharePoint.Weather.MetroWeather.MetroWeather.Retrieve...

Id #16341 | Release: None | Updated: Aug 21, 2013 at 5:25 PM by stevegill | Created: Jul 31, 2013 at 12:53 PM by KevinMalone

MetroWeather.WebPart needs recompiling

The MetroWeather.WebPart seems to have the hardcoded URL: http://free.worldweatheronline.com/feed/weather.ashx This doesn't work (as the API has changed, see comment section) and needs to be updat...

Id #16337 | Release: None | Updated: Jul 27, 2013 at 2:52 PM by BasB | Created: Jul 27, 2013 at 2:52 PM by BasB

Unable to Retract Solution

Upon retracting the solution I get 404 errors on every page.

Id #16113 | Release: None | Updated: Mar 20, 2013 at 5:20 PM by ars265 | Created: Mar 20, 2013 at 5:20 PM by ars265

Weather Webpart Disabled another jQuery Web Part

After activating the solution and configuring it, an content slider jQuery web part was not working properly anymore. It is displaying empty space in the place of the image slider. I am running sh...

Id #16110 | Release: None | Updated: Mar 19, 2013 at 3:08 PM by sophiehakme | Created: Mar 19, 2013 at 3:08 PM by sophiehakme

Cannot use special characters in top menu navigation

Hello! I am trying to use ä ö å on the top menu with the "Life in SharePoint - Metro" theme. When i load the page i can see the characters ä ö å for 0.1sec and then it just removes those characters...

Id #16070 | Release: None | Updated: Feb 27, 2013 at 9:03 AM by foderus | Created: Feb 25, 2013 at 3:12 PM by foderus